×
Ruby on Rails: постинг твитов через Twitter API (04 нояб 2017)

Практикуемся в Ruby on Rails.

Вопрос Личная переписка

Больше
4 года 11 мес. назад #1 от Svarg
Svarg создал эту тему: Личная переписка
Не могу понять как включается личная переписка?
Установил uddeIM но он не интегрируется, ничего не понимаю!
Помогите! Здесь я вижу личку а на моём форуме нет! :(
www.perstni.su/forum/

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
4 года 11 мес. назад - 4 года 11 мес. назад #2 от Aleksej
Aleksej ответил в теме Личная переписка
Включите в плагинах интеграцию Kunena с Uddeim.
Последнее редактирование: 4 года 11 мес. назад от Aleksej.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
4 года 11 мес. назад #3 от Svarg
Svarg ответил в теме Личная переписка

Aleksej пишет: Включите в плагинах интеграцию Kunena с Uddeim.


Что за плагин такой? Где его скачать? По умолчанию у меня его нет.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
4 года 11 мес. назад #4 от Aleksej
Aleksej ответил в теме Интеграция Uddeim и Kunena

Svarg пишет: По умолчанию у меня его нет.


Надеюсь, вы ошибаетесь. Попробуйте поискать более внимательно. Должно быть вот так:


Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
4 года 11 мес. назад #5 от Svarg
Svarg ответил в теме Интеграция Uddeim и Kunena
Клянусь нет такого (((
Где его скачать можно?

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
4 года 11 мес. назад #6 от Aleksej
Aleksej ответил в теме Интеграция Uddeim и Kunena
Версии Joomla и kunena в студию. Припоминаю, что в старой версии форума интеграция включалась из админки форума, а не в плагинах. Взгляните заодно там.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
4 года 11 мес. назад - 4 года 11 мес. назад #7 от Svarg
Svarg ответил в теме Интеграция Uddeim и Kunena
Переустановил, показалась иконка от модуля "uddeIM Notifier"
Но под аватаром так и не показалась иконка: "нажмите чтобы отправить личное сообщение"
Система
Joomla Версия 1.5.26
uddeIM 1.5/2008-12-01
Kunena 2.0.3
Kunena - UddeIM Integration включон!

Прошу помогите, бошка разрывается!
Последнее редактирование: 4 года 11 мес. назад от Svarg.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
4 года 11 мес. назад #8 от Aleksej
Aleksej ответил в теме Интеграция Uddeim и Kunena

Svarg пишет: uddeIM 1.5/2008-12-01


Это вы так прикалываетесь? неплохая шутка.
Идем на сайт проекта , загружаем и обновляем uddeim до последней версии, особое внимание обратите на совместимость с J1.5. Не перепутайте версии. Никто не будет возиться с extension выпуска четырехлетней давности, эдак и в самом деле недолго башню сломать.

Также учтите следующее - даже если вы деинсталлируете старую версию компонента - вполне возможно, это не избавит вас от необходимости именно обновлять uddeim, а не просто ставить поверх. Разве что таблицы из базы поудаляете вручную. Внимательно читайте мануал разработчика, он внутри архива. Некоторые пояснения данной процедуры приведены здесь, по ссылке .

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
4 года 11 мес. назад #9 от Svarg
Svarg ответил в теме Интеграция Uddeim и Kunena
Aleksej
Благо дарю что Вы со мной так занимаетесь.
В общем снёс всё, почистил базу в ручную.
Дайте пожалуйста ссылки где можно скачать последние версии uddeIM и Kunena к моей joomla 1.5 ,чтоб всё подошло друг к другу. Или пришлите пожалуйста на Этот адрес электронной почты защищён от спам-ботов. У вас должен быть включен JavaScript для просмотра.
Заранеее ещё раз благодарю!

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
4 года 11 мес. назад - 4 года 11 мес. назад #10 от Aleksej
Aleksej ответил в теме Интеграция Uddeim и Kunena

Svarg пишет: Дайте пожалуйста ссылки где можно скачать последние версии uddeIM и Kunena к моей joomla 1.5 ,чтоб всё подошло друг к другу.


Ссылка на uddeim - чуть выше, на пару сообщений. Загружайте версию 2.9, только не ошибитесь; она представлена в трех видах, как видите; под разные версии Joomla. Качайте под J1.5.

Кстати, если есть возможность - воспользуйтесь компонентом jUpgrade и обновите свою Joomla до актуальной версии (2.5). J1.5 не поддерживается разработчиком с весны прошлого года, от нее надо по возможности избавляться.

В любом случае, актуальную версию kunena (в данный момент это 2.0.3) качаем с kunena.org. С J1.5.26 эта версия форума должна еще нормально работать; но вот сохранится ли такая ситуация после следующего обновления компонента форума - не знаю.
Последнее редактирование: 4 года 11 мес. назад от Aleksej.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.