×
Ruby on Rails: постинг твитов через Twitter API (04 нояб 2017)

Практикуемся в Ruby on Rails.

Важно Всем срочно обновляться до kunena 3.0.6 !

Больше
3 года 3 мес. назад #1 от Aleksej
Aleksej создал эту тему: Всем срочно обновляться до kunena 3.0.6 !
Всем, кто еще не обновил форум до v.3.0.6 - немедленно обновляться... Kunena 3.0.6 включает в себя устранение двух уязвимостей высокого уровня (XSS и SQL инъекции). Все версии Kunena линейки 3.0.x являются небезопасными и совершенно необходимо немедленно обновиться до версии 3.0.6. Не медлите с этим.

Кроме того:

Что нового в Kunena 3.0.6

  • #2389: Ссылка на регистрацию не отображается при интеграции с CommunityBuilder
  • #2432: Посты, не утвержденные модератором: вы не можете удалять или банить все посты
  • #2497: Вызов API Google maps напрямую для избежания ошибок на некоторых сайтах
  • #2506: Исправление неопределенной переменной в менеджере пользователей на стороне админ.панели
  • #2225: AUP: невозможно получать баллы и медали
  • #2211: Миграция с таблиц "prefix_fb" не работает в Kunena 3.0
  • + 793: Blue eagle : невозможно скрывать админов в списке пользователей (новая возможность)
  • #2441: Портирование шаблона админ.части на Joomla 2.5
  • #2548: Список пользователей содержит ошибку
  • #2551: Пропущено текстовое поле при вводе опросов в javascript
  • #2553: Правка нотиса: Undefined property: KunenaViewTopic::$replycount in topic history
  • #2552: Список анонсов : разделитель колонок для действий не отображался
  • #2555: Правка нотиса: Undefined property: KunenaAdminModelX::$context

Добавлена новая возможность: скрывать отображение администратора в списке пользователей. Настройка доступна здесь: Configuration » Users » User Related » Show Super Users in user list = Yes | No

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.