×
Fast Artificial Neural Network. Основы работы (23 окт 2019)

Простейшие примеры работы с ruby-оберткой FANN - для начинающих.

Вопрос Kunena 5.0.0 problem

Больше
3 года 2 мес. назад #11 от Aleksej
Aleksej ответил в теме Kunena 5.0.0 problem
Как выяснилось, появившаяся наконец в Kunena 5 подсветка кода реализована посредством Joomla-плагина Geshi. Что одновременно и логично и нелогично... логично потому, что не принято у разработчиков изобретать велосипед, а принято использовать уже имеющиеся в системе библиотеки и скрипты... а нелогично потому, что Geshi на данный момент исключен из ядра Joomla, более того, выясняется, что загрузить его и установить нельзя не только из каталога расширений JED, но и вообще откуда-либо в интернете... получается несколько странно, согласитесь:

xillibit:
Hello, It's not available in JED, there was available on a website in the past but now i'am not able to find it.



Непонятно кем поддерживаемое расширение (плагин очень древний, не обновлялся, судя по записи в БД, аж с 2005 года) вряд ли пригодно к роли зависимости для новой ветки знакового расширения Joomla - форума kunena 5:

sovainfo:
With J3.1 there is no more the content plugin Geshi. Updates don't remove the plugin. You should be able to remove it, use Extensions->Manage->Manage to uninstall it. Maybe you need to unprotect it in phpMyAdmin first. Also verify the files are gone (plugins/content/geshi).



Иными словами - если вы удалили древнего монстра из системы, то поставить Geshi заново вам вряд ли удастся... в качестве альтернативы можно использовать, например, highlight.js .

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
3 года 1 мес. назад #12 от Aleksej
Aleksej ответил в теме Kunena 5.0.0 problem
Удалось раскопать еще одну багу; будет исправлена в kunena v.5.0.3, а пока что Jelle выложил фикс на гитхабе: Fix picture on bbcode . Проблема заключается в том, что, если вы запретили загрузку изображений для той или иной группы пользователей в Components -> Kunena forum -> Configuration -> Uploads -> Images -> Allow Image Uploads - исчезает, соответственно, и пиктограмма изображения в редакторе, т.е. запрет загрузки изображений приравнивается к невозможности их отображения на форуме, в том числе и с других серверов.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
2 года 11 мес. назад - 2 года 11 мес. назад #13 от sphere_kev
sphere_kev ответил в теме Kunena 5.0.0 problem
После обновы на 5.0.3 - не увидел верхнего меню на главной странице.
Картинку приложить не получается - ругается форум, Алексей, и даже забанил автоматически как за множественные запросы. Пришлось заходить через ТОР.
Ссылка на форум - rc-rls.com.ua/index.php/kunenaforum
Куда копать - не могу понять...
Нид хелп.
Последнее редактирование: 2 года 11 мес. назад пользователем sphere_kev.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
2 года 11 мес. назад #14 от Aleksej
Aleksej ответил в теме Kunena 5.0.0 problem
Не понял... так два же меню у тебя на главной страничке форума. Одно под другим.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
2 года 11 мес. назад - 2 года 11 мес. назад #15 от sphere_kev
sphere_kev ответил в теме Kunena 5.0.0 problem
Меню от форума Вот для сравнения ссылочка traidtvnet.com.ua/index.php/forum
Там выводится "оглавление, последние...." А у меня - пустота...

То, что черным меню - то я сам делал - ссылки привязывал, а то, что в окне самого форума - должно быть, но не отображается.
Разница между сайтами в том, что мой - результат миграций, а второй - установлено с нуля.
Шаблоны - одинаковые, версии Джумлы - тоже.
Шаблоны ставил(от Джумлы) разные, в том числе и стандарт - не помогает.
Последнее редактирование: 2 года 11 мес. назад пользователем sphere_kev.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
2 года 11 мес. назад - 2 года 11 мес. назад #16 от Aleksej
Aleksej ответил в теме Kunena 5.0.0 problem
Форум kunena -> Инструменты -> Менеджер меню -> Восстановить Kunena меню ?
либо второй рецепт - деинсталлируй форум и поставь заново (весь контент останется при этом на месте).
Последнее редактирование: 2 года 11 мес. назад пользователем Aleksej.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
2 года 11 мес. назад #17 от sphere_kev
sphere_kev ответил в теме Kunena 5.0.0 problem
Сначала восстановил меню.
Не помогло.
Деинсталлировал и установил.
Не помогло...

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
2 года 11 мес. назад #18 от sphere_kev
sphere_kev ответил в теме Kunena 5.0.0 problem
Убрал "Показывать меню" в настройках шаблона.
Шаблон: Crypsis - > Свойства - > Показать меню
Может быть - кто-то докопается - где править. Чует моя чуйка, что css там править надо, но где, что и на что - я не знаю...

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
2 года 11 мес. назад #19 от Aleksej
Aleksej ответил в теме Kunena 5.0.0 problem
Аналогичная проблема не так давно обсуждалась на оф. форуме kunena: Unable to get Kunena 5 Menu to show.
Прочитай внимательно этот топик; возможно, и у тебя корень зла sef404 ?
www.kunena.org/forum/k5-0-support-archiv...unena-5-menu-to-show
Также что там с упомянутой позицией kunenamenu?
Если ничего не помогает, выложи, подобно автору топика, техническую информацию на форуме kunena.org, Jelle (ник 810) разберется в проблеме. На крайняк сделаешь ему административную учетку.
Но, мне кажется, на фоне последних стремительных изменений joomla/kunena, уже произошедших и еще предстоящих в самом ближайшем будущем, пора отказываться от allrounder template; это был очень неплохой joomla-шаблон, а из бесплатных, вероятно, один из лучших; но более не поддерживается разработчиком, насколько я помню. Различные моды и раздачи этого шаба, как коммерческие, так и бесплатные - не внушают особого доверия, признаться.
Спасибо сказали: sphere_kev

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
2 года 11 мес. назад #20 от sphere_kev
sphere_kev ответил в теме Kunena 5.0.0 problem
Алексей, я не использую sef404 еще со старой версии Джумлы как раз по причине постоянно кривых ссылок.
Возможно, дело в шаблоне. Я, например, так и не нашел в чем у него причина невывода даты материала(статьи). Как только меняю шаблон - они есть, как возвращаюсь на аллраундер - они "мелькают" и исчезают...
Ну, если попадется другой интересный -поменяю.
Спасибо.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.