×
Форк K2 (Joomla 3 и 4, php 7 и 8) доступен для загрузки (19 нояб 2022)

Да, это действительно случилось.

Вопрос Your system is not supported by certbot-auto anymore

Подробнее
1 год 8 мес. назад #1 от Nemo
Раз в три месяца генерил сертификаты Let`s Encrypt локально на своем компе, потом обновлял на веб-сервере. А сегодня при попытке генерации сертов получил это сообщение, "Your system is not supported by certbot-auto anymore". Попытки реанимировать certbot ни к чему не привели.  Help please.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Подробнее
1 год 8 мес. назад #2 от serge
serge ответил в теме Your system is not supported by certbot-auto anymore

А я смогу! - А поглядим! - А я упрямый!

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Подробнее
1 год 8 мес. назад #3 от serge
serge ответил в теме Your system is not supported by certbot-auto anymore
Последовательность команд для установки certbot на Centos7 / Apache (предварительно подключить Epel):
sudo yum install snapd
sudo systemctl enable --now snapd.socket
sudo ln -s /var/lib/snapd/snap /snap
sudo snap install core; sudo snap refresh core
sudo snap install --classic certbot
sudo ln -s /snap/bin/certbot /usr/bin/certbot
sudo certbot --apache
sudo certbot renew --dry-run

Все работает на полном автомате. 

А я смогу! - А поглядим! - А я упрямый!

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Работает на Kunena форум