×
Жесткие переговоры 2.0, в пику Владимиру Соловьеву. Пранк :) (17 мая 2017)

Разговор программиста и работодателя.

Вопрос Apper: this requirement cannot be provided

Больше
1 год 7 мес. назад #1 от Aleksej
Aleksej создал эту тему: Apper: this requirement cannot be provided
С недавнего времени при попытке обновления OpenSuse 13.2 получаю в apper следующую ошибку... vboxgtk-lang-0.8.2-6.1.5.noarch requires vboxgtk = 0.8.2, but this requirement cannot be provided... тогда как при обновлении посредством sudo zypper up - не вижу ни готовых к обновлению пакетов, ни проблем с зависимостями. Ответ был найден на forums.opensuse.org благодаря wolfi323:


Uninstall vboxgtk and vboxgtk-lang.
This is completely broken, and a conflict has been added to the latest virtualbox update because people complained they got a not-working vboxgtk installed as GUI when installing virtualbox.



Thank you, it works.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.