×
Твой новый блог на Ruby on Rails (25 дек 2020)

Не жумлой единой, как говорится. Подключайтесь. :)

Решено Не работает purple-facebook-0.9.5

Больше
9 мес. 1 день назад #1 от miha
miha создал тему: Не работает purple-facebook-0.9.5
Вернее, то работает то не работает. У всех так?
Версия 0.9.5-lp152.3.6, единственная что есть в репозитории.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
9 мес. 1 день назад #2 от evgenij
evgenij ответил в теме Не работает purple-facebook-0.9.5
Проснулся. Давно уже 0.9.6 в гитхабе. Качни сырцы и собери из них, мейнтейнеру втык.

Have a lot of fun!

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
9 мес. 1 день назад #3 от serge
serge ответил в теме Не работает purple-facebook-0.9.5

Download the latest release tarball (the first .tar.gz, not the ones labeled "source code")

$ tar xvf purple-facebook-*.tar.gz
$ cd purple-facebook-*
$ ./configure
$ make


ну и затем
$ make install

А я смогу! - А поглядим! - А я упрямый!
Спасибо сказали: miha

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
9 мес. 1 день назад #4 от miha
miha ответил в теме Не работает purple-facebook-0.9.5
а как удалить если понадобится.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
9 мес. 1 день назад - 9 мес. 1 день назад #5 от evgenij
evgenij ответил в теме Не работает purple-facebook-0.9.5

а как удалить если понадобится.

make uninstall

Хотя не обязательно, это как автор кода захочет. Подробнее см. здесь: stackoverflow.com/questions/1439950/what...tall-a-library-in-li

Have a lot of fun!
Последнее редактирование: 9 мес. 1 день назад пользователем evgenij.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.