Joomla 4. Компонент K2 и форк K2ForJ4 (18 янв 2024)

Если вас, как и меня, достало выслушивать (вычитывать) бесконечные обещания разработчика K2 опубликовать версию компонента K2 под Joomla 4 (без чего невозможно реализовать апгрейд from Joomla 3 to Joomla 4) - воспользуйтесь форком K2ForJ4. Который в данный момент установлен и без каких-либо проблем работает на этом веб-сайте.

Как разрешить в phpMyAdmin 5.0.4 ip-адреса?

Больше
3 года 7 мес. назад #1 от Вебмастер
Вебмастер создал тему: Как разрешить в phpMyAdmin 5.0.4 ip-адреса?
Коллеги, посоветуйте плиз кто втеме, как разрешить доступ в новом phpMyAdmin с моего ip???
:woohoo:
Реально взмок, что-то изменилось с 4 версии, а что не пойму....
Code:
Название: phpMyAdmin Архитектура: noarch Версия: 5.0.4 Выпуск: 1.el7.remi Объем: 31 M Источник: installed Из источника: remi Аннотация: A web interface for MySQL and MariaDB Ссылка: https://www.phpmyadmin.net/ Лицензия: GPLv2+ and MIT and BSD Описание: phpMyAdmin is a tool written in PHP intended to handle the administration of : MySQL over the Web. Currently it can create and drop databases, : create/drop/alter tables, delete/edit/add fields, execute any SQL statement, : manage keys on fields, manage privileges,export data into various formats and : is available in 50 languages
Code:
$ cat /etc/httpd/conf.d/phpMyAdmin.conf # phpMyAdmin - Web based MySQL browser written in php # # Allows only localhost by default # # But allowing phpMyAdmin to anyone other than localhost should be considered # dangerous unless properly secured by SSL Alias /phpMyAdmin /usr/share/phpMyAdmin Alias /phpmyadmin /usr/share/phpMyAdmin <Directory /usr/share/phpMyAdmin/> AddDefaultCharset UTF-8 Require local </Directory> <Directory /usr/share/phpMyAdmin/setup/> Require local </Directory> # These directories do not require access over HTTP - taken from the original # phpMyAdmin upstream tarball # <Directory /usr/share/phpMyAdmin/libraries/> Require all denied </Directory> <Directory /usr/share/phpMyAdmin/templates/> Require all denied </Directory> <Directory /usr/share/phpMyAdmin/setup/lib/> Require all denied </Directory> <Directory /usr/share/phpMyAdmin/setup/frames/> Require all denied </Directory> # This configuration prevents mod_security at phpMyAdmin directories from # filtering SQL etc. This may break your mod_security implementation. # #<IfModule mod_security.c> # <Directory /usr/share/phpMyAdmin/> # SecRuleInheritance Off # </Directory> #</IfModule>

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Dev banner 3
Больше
3 года 6 мес. назад - 3 года 6 мес. назад #2 от evgenij
Code:
DirectoryIndex index.php AllowOverride All Options FollowSymlinks Require all granted

Источник

Have a lot of fun!
Последнее редактирование: 3 года 6 мес. назад пользователем evgenij.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Работает на Kunena форум