×
Внимание, мошенник-работодатель (10 авг 2017)

Вниманию программистов Санкт-Петербурга, на SuperJob-е вновь активизировался Семен Григорьевич Шумейко..

Важно Исправление уязвимости в Joomla 1.5

Больше
4 года 1 нед. назад - 4 года 1 нед. назад #1 от Aleksej
Aleksej создал эту тему: Исправление уязвимости в Joomla 1.5
Хотелось бы обратить внимание всех несознательных джумлаводов, все еще юзающих.... пардон, я хотел сказать - администрирующих... несчастную свою Joomla 1.5 (ты жива еще, моя старушка? Жив и я, привет тебе, привет... :laugh: ). Но дальше - без шуток... несмотря на то, что поддержка Joomla 1.5 прекращена, разработчики выпустили новый патч, именно для J1.5, призванный перекрыть зияющую дырку безопасности...

ИСПРАВЛЕНИЕ УЯЗВИМОСТИ В JOOMLA 1.5

В связи с обнаружением критической уязвимости в Joomla 2.5 и Joomla 3 разработчики выпустили небольшой патч для Joomla 1.5. Следует отметить, что данный патч был выпущен несмотря на то, что поддержка Joomla 1.5 была прекращена 29.09.2012.

Исправленные файлы доступны на странице: [#31626] Unauthorized file upload security issue . Архив содержит исправленные файлы, которые следует загрузить на сервер взамен существующих.

Последнее редактирование: 4 года 1 нед. назад от p.rishard.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.