×
Ruby on Rails: постинг твитов через Twitter API (04 нояб 2017)

Практикуемся в Ruby on Rails.

Важно Проблемы со звуком (HDA Intel) в Fedora

Больше
7 года 4 мес. назад - 7 года 4 мес. назад #1 от Aleksej
Aleksej создал эту тему: Проблемы со звуком (HDA Intel) в Fedora
Данная проблема имеет свою историю, и уже немалую.
Достаточно вбить название этой темы в поиск google и пробежаться по нескольким ссылкам... она описана, скажем, на бугзилле , в контексте еще 11 федоры; и продолжает иметь место до сей поры - взгляните, скажем, здесь .

Ждем ответа мэтров... которые, как водится, не спешат.

На данный момент решением проблемы (одним из решений; рекомендаций в Сети немало) является удаление злосчастного плагина и настройка вывода звука аудио/видео плейеров напрямую через ALSA:

yum remove alsa-plugins-pulseaudio

Продолжение следует.
Последнее редактирование: 7 года 4 мес. назад от Aleksej.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
6 года 11 мес. назад - 6 года 11 мес. назад #2 от Aleksej
Aleksej ответил в теме Re: Проблемы со звуком (HDA Intel) в Fedora
10.12.2010

Думал - может, решена эта проблема... впервые столкнулся с ней в Fedora 11, когда начались глюки - то пропадал звук, то вновь появлялся.

Ан - 14 релиз Fedora на дворе... а воз и поныне там.

Удалил вчера alsa-plugins-pulseaudio - звук появился сразу.

Вот только skype таким образом не работает... и музыкальной интермедии при включении/выключении компа нет; :( но vlc играет, и даже psi-plus зазвучал.
Последнее редактирование: 6 года 11 мес. назад от Aleksej.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
6 года 9 мес. назад #3 от Aleksej
Aleksej ответил в теме Re: Проблемы со звуком (HDA Intel) в Fedora
Похоже, проблема решена.
:woohoo:
Во всяком случае - у меня на Fedora 14 все заработало... не прошло и полгода. :)

Правда, не берусь сказать, в результате именно каких действий - моих, или разрабов - это случилось; могу лишь описать последовательность событий.

Вот эти пакеты -

yum install qt.i686 qt-x11.i686 glibc.i686 alsa-lib.i686 libXv.i686 libXScrnSaver.i686 libSM.i686 libXi.i686 libXrender.i686 libXrandr.i686 libXfixes.i686 libXcursor.i686 libXinerama.i686 freetype.i686 fontconfig.i686 libstdc++.i686

в системе были установлены уже давно.

Помнится, не спасали.

И - установил заново alsa-plugins-pulseaudio (до этого - пакет был удален из системы; без него хоть плэйера работали... правда, скайп молчал) и kde-settings-pulseaudio (у меня кеды).

Последний названный мной пакет - ставлю впервые; в зависимостях установиться он не просится.

После всего вышеперечисленного (увы, не могу сказать, что именно - в результате) скайп заработал сразу. А когда в Параметрах системы - Мультимедиа - Phonon поднял на первое место Internal Audio Analog Stereo (ранее был RV610 audio device [Radeon HD 2400 PRO] Digital Stereo (HDMI) - звук появился... везде, где ему надлежало быть.

Последнюю операцию проделывал ранее неоднократно - не спасала.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.