×
HeadHunter and Superjob rezume updater on Ruby on Rails (21 авг 2017)

Практикуемся в написании кода под rails.

Вопрос Тормозит сайт

Больше
6 года 6 мес. назад - 6 года 6 мес. назад #1 от ralf
ralf создал эту тему: Тормозит сайт
Aleksej, что-то сайт у тебя тормозит, не находишь? или - хостинг? :P
Последнее редактирование: 6 года 6 мес. назад от ralf.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
6 года 6 мес. назад #2 от Aleksej
Aleksej ответил в теме Re: Тормозит сайт
Нет, не сайт и не хостинг.
Далековато просто... перенес сайт в Америку. Задолбал родной наш сервис... дым отечества перестал быть сладок и приятен, стал горчить и вызывать тошноту. :laugh:

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
6 года 6 мес. назад #3 от ralf
ralf ответил в теме Re: Тормозит сайт
А все же, как оптимально измерить нагрузку сайта на joomla - на хостинг?

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
6 года 6 мес. назад - 6 года 6 мес. назад #4 от Aleksej
Aleksej ответил в теме Re: Тормозит сайт
Для joomla существовал вроде бы ряд модулей... mod_serverload:

This module will display your server's average CPU load % in a module position. Particularly useful if you are a moderator or administrator for a heavily used Joomla based site. Hopefully this module will help you decide where to make changes in your site's code in order to keep your Joomla site nice and fast. ****************************** This module requires Joomla 1.5.x to be in Legacy Mode for installaton (Joomla 1.0 version install file for ease of use for 1.x users). To install, active Legacy Mode in 1.5 (if you have not already had it activated) and then install.

This module will display your server's average CPU load % in a module position. Particularly useful if you are a moderator or administrator for a heavily used Joomla based site. Hopefully this module will help you decide where to make changes in your site's code in order to keep your Joomla site nice and fast. ****************************** This module requires Joomla 1.5.x to be in Legacy Mode for installaton (Joomla 1.0 version install file for ease of use for 1.x users). To install, active Legacy Mode in 1.5 (if you have not already had it activated) and then install.

Также - Load Averages values и mod_sysinfo .
Последнее редактирование: 6 года 6 мес. назад от Aleksej.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.