×
Покер бот на Ruby on Rails (12 сен 2018)

Третья ипостась покера на ruby. Искреннее спасибо всем, кто прислал замечания по предыдущим релизам.

Идея Проблема с сохранением измененного профиля

Больше
7 года 2 мес. назад #1 от orsouser
Доброго времени суток. Установил недавно у себя форум Kunena 1.6.4 на Joomla 1.6.5. Вроде бы все работает, но есть проблема с изменением профиля. Невозможно сохранить изменения. То есть, если зайти на форум под своим логином, выбрать свой профиль, нажать кнопку "изменить" (откроется страница по изменению собственной анкеты), что-либо изменить, то сохранить эти изменения не получается. кто-нибудь знает, в чем может заключаться проблема? Заранее спасибо!

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
7 года 2 мес. назад #2 от Aleksej

orsouser пишет: если зайти на форум под своим логином, выбрать свой профиль, нажать кнопку "изменить", то сохранить эти изменения не получается.

А что форум-то пишет? Почему изменения невозможно сохранить, по какой причине? Сообщение форума процитируйте.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
7 года 2 мес. назад #3 от orsouser
Форум ничего не пишет. При нажатии кнопки "сохранить" абсолютно ничего не происходит: не появляется ни сообщения об ошибке, ни сохранения изменений, ничего либо еще.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
7 года 2 мес. назад #4 от Aleksej

orsouser пишет: При нажатии кнопки "сохранить" абсолютно ничего не происходит.

Что, и даже страничка не перезагружается? Когда вы нажимаете "Сохранить"?
Скажите, а System - Mootools Upgrade в Менеджере плагинов у вас включен?

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
7 года 2 мес. назад #5 от orsouser
Дело в том, что у меня вообще отсутствует данный плагин в Менеджере плагинов.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
7 года 2 мес. назад #6 от Aleksej
Да, у вас же J1.6.5.
Попробуйте переключиться в дефолтный шаблон Joomla и взглянуть, не исчезнет ли ошибка. Также - посмотрите посредством firebug (плагин для FF), нет ли JS-конфликтов на страничке форума.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
7 года 2 мес. назад #7 от orsouser
Переход на дефолтный шаблон не дал никаких результатов - кнопка по-прежнему не работает.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
7 года 2 мес. назад - 7 года 2 мес. назад #8 от Aleksej
Okay, тогда просто синхронизируйте пользователей. Думаю, это поможет и все заработает.
Последнее редактирование: 7 года 2 мес. назад пользователем Aleksej.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
7 года 2 мес. назад #9 от orsouser
Я уже делал синхронизацию, и это не помогло. Да и Firebug никаких конфликтов вроде бы не показал...

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
7 года 2 мес. назад - 7 года 2 мес. назад #10 от Aleksej
Что же, тогда - отключите плагин автовхода после регистрации. Вижу на форумах, что даже удаляют его. Ничего иного в голову пока не приходит...
Последнее редактирование: 7 года 2 мес. назад пользователем Aleksej.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.