Sign in

Зарегистрируйтесь, чтобы стать полноправным участником сообщества Masterpro.ws.

К написанию статьи подтолкнуло явно не лучшее в openSUSE Tumbleweed положение дел с rails.

На вопрос, заданный в заголовке, отвечу в сразу: на момент публикации этого материала установить Ruby on Rails в OpenSuse Leap 42.3 полностью корректно, вероятно, не получится.

Итак, как же установить на седьмой Centos или RHEL - php 7.1 и phpMyAdmin 4.7?

Отвечу со всей определенностью - да, просто... особенно в линуксе. Установка Ruby on Rails под виндой мне, помнится, дико не понравилась: долго, нудно и хлопотно.

Кажется, коллекция статей (в левом сайдбаре) на тему о первоначальном конфигурировании web-сервера будет явно неполна, если не рассказать о настройке безопасного соединения HTTPS с использованием SSL-ключа в RHEL (CentOS).

Страница 1 из 4

В блоге